New ACT Upgrade Policy

Upgrade Pricing Obsolescence Policy

ACT! Upgrade Pricing Obsolescence Policy is to honor upgrade pricing for customers with the current release and, in most cases, two prior releases of a product. If you’re using a version of ACT! older than that, you’re not eligible for upgrade pricing and will instead need to purchase Sage ACT! at new pricing.

 

Products Eligible for Upgrade Pricing:

Sage ACT! 2012 (14.x) products
Sage ACT! 2011 (13.x) products

 

Products Not Eligible for Upgrade Pricing Beginning June 1, 2012:

ACT! by Sage 2009 (11.x) and prior versions